Bowlr Status

iOS In App Purchase Issue

28 Aug 2019 05:00 UTC

The in app purchase to upgrade to Bowlr Pro is not working on iOS. This will not impact usage of the app if you have 12 games or fewer. It will impact usage if you try to add a 13th game.

Update 1: A fix has been submitted to the Apple App Store that will resolve this.

28 Aug 2019 06:00 UTC

Update 2: The Apple App Store reviewers are not allowing the fixed version to be published. We are working with them to get this published ASAP.

30 Aug 2019 12:00 UTC

Update 3: Another build was submitted to the Apple App Store reviewers that hopefully will meet their criteria.

31 Aug 2019 13:00 UTC

Update 4: Apple has finally approved the changes to the app that enable the Bowlr Pro upgrade to be purchased. Please ensure you are using version 3.1.6 to get this fix. This issue is now resolved.

06 Sep 2019 14:00 UTC

Impacting bug

Affected Systems: iOS App